Online Hilfe-Center
Hier finden Sie die am Häufigsten gestellten Fragen (FAQ) sowie Videoanleitungen und Gebrauchsanweisungen
de
Folgen

Kompatible Apple-Geräte?

Das iHealth Blutdruckmessgerät mit der dazugehörigen App iHealth BPM erfordert iOS 4.3 oder neuer und ist kompatibel mit iPhone, iPod und iPad (kompatibel ab iPhone 3GS, iPad und IPod Touch 3GS).

 

Mit Apple Geräte der neuesten Generation (und neuer):

  • iPhone 5
  • iPad 4
  • iPod touch 5

lässt sich das iHealth BPM nur in Verwendung eines Adapters nutzen. Wir garantieren hierbei nur die Funktion in Kombination mit dem Orginal Apple Lightning auf 30Pol-Stecker.

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Powered by Zendesk